SP Tool bar does not display on Project Document Libraries

The SP Tool bar is working for various lists in SharePoint 2010 SP2. Is there a way to use the tool bar with document libraries and project document libraries? I have also installed and activated...

Id #1678 | Release: None | Updated: Sep 5, 2014 at 5:24 PM by DarkMatter65 | Created: Sep 5, 2014 at 5:24 PM by DarkMatter65

Office 365

In Office 365 I am getting the below error Uncaught Sys.ArgumentException: Sys.ArgumentException: Value does not fall within the expected range. Parameter name: guidText sp.init.js?rev=8npCc7g16Z...

Id #1509 | Release: None | Updated: Aug 11, 2013 at 6:47 AM by g_cbeeshow | Created: Aug 11, 2013 at 6:47 AM by g_cbeeshow

SP List Advanced Search doesnt appear on list tools

i have installed SP List Advanced Search via solution in our intranet site but it is not appearing on list tools pls fin attached jpg img please help me on this iisue

Id #1336 | Release: None | Updated: Feb 21, 2013 at 2:37 AM by shashikollu | Created: Feb 21, 2013 at 2:37 AM by shashikollu

Anonymous access requires login - Advanced Search

I have a site that has enabled anonymous access, all lists and libraries can be viewed anonymously. However when I attempt an Advanced Search from the Ribbon, I get prompted for login ie doesn't...

Id #1281 | Release: None | Updated: Feb 14, 2013 at 8:21 PM by elibby | Created: Jan 8, 2013 at 8:57 PM by elibby

SP Advanced Search - can't see controls

I've downloaded the latest source code and deployed the 'SP Advanced Search' solution, but when I click on the Advanced Search button it just dispalys the page title. I can't see any controls. Does...

Id #1106 | Release: None | Updated: Feb 14, 2013 at 8:21 PM by inurfacez10 | Created: Jul 31, 2012 at 3:10 AM by inurfacez10

Web Part Error

Hi,   I have uploaded the solutions to the solutions library and activated the solution. I have also enabled the feature on the site. The Advanced Search button appears and looks ok. Except, tha...

Id #937 | Release: None | Updated: Feb 14, 2013 at 8:21 PM by TrevCalder | Created: May 21, 2012 at 6:16 AM by TrevCalder

Can Advanced Search be attached to legacy 2007 Issue Tracking List?

Is there any way to get this tool to work with the Issue Tracker List template? The Advanced Search button is not showing up in the Ribbon.

Id #751 | Release: None | Updated: Feb 14, 2013 at 8:21 PM by ncgordon | Created: Feb 23, 2012 at 8:55 PM by ncgordon

Advanced Search Error Adding WebPart

Hi, in a SharePoint 2010 Enterprise Spanish Version with English Language Pack after installing the solution and add the webpart to a page I am getting this error, just added the webpart not having...

Id #684 | Release: None | Updated: Feb 14, 2013 at 8:21 PM by hatashinya | Created: Jan 9, 2012 at 9:59 AM by jvillalba

Advanced Search Error: Solution not found

After successfully activating the Advanced Search web part and clicking on the advanced search icon, I get the following error:   Web Part Error: The request could not be completed because the spec...

Id #583 | Release: None | Updated: Feb 14, 2013 at 8:21 PM by SamAllgood | Created: Oct 20, 2011 at 3:19 PM by SamAllgood

SP List Advanced Search - Package settings depend on Debug Configuration.

See $(SolutionDir)AdvancedSearchSB\Package\Package.package usign Notepad. The following line is included: <customAssembly location="ja-JP\Cybozu.SharePoint.AdvancedSearchSB.resources.dll" deploymen...

Id #542 | Release: None | Updated: Feb 14, 2013 at 8:21 PM by hatashinya | Created: Sep 29, 2011 at 1:53 AM by hatashinya