SP List Kit (SP 2010) works for Custom Lists but not Default Lists

first post: Noonan wrote: I setup the SP List Kit for SharePoint 2010 per the instructions. ...

latest post: alcooper wrote: I managed to work it out. On the Elements.xml, you need to specif...

doc library SP List Advanced Search

first post: Gristy wrote: I would love to use your tool on document librarys, can you enable ...

latest post: chandrareddy wrote: i installed Advanced search webpart. i am not able to use any prope...

Is List Item Copy Compatible with SP2013

first post: kohmann wrote: I am planning an upgrade from 2010 to 2013 and did not see any ment...

Does it works SharePoint Foundation?

first post: wilon_ wrote: Hello All, I would like to ask you, does it works with SharePoint...

Copy Item not in ribbon

first post: gschultz wrote: I'm not seeing Copy Item or Advanced Search in the ribbon. Is there...

latest post: _marian wrote: Hello, sorry, I have the same problem as previous man: I see nothin...

Embed SP Advanced Search within existing page?

first post: TheJosh wrote: Hello, Thank you for creating this brilliant tool. I had a couple...

Usage of the Toolbar Webpart

first post: djdede wrote: Hi all. I like to see such good webpart for free but awfully after...

Copy List item into external list

first post: gaurigorhe wrote: Hello, This works fine for custom lists. However, we have an exter...

Robert

first post: robsn wrote: Hi, are there any German translationfiles for SP Kit avaliable. Ou...

Error with SP List Advanced Search Helper

first post: alcamie wrote: After needing to retract the solution in the farm solutions I have ...

latest post: steamchile wrote: you need activate first herehttp://YOUR-SHAREPOINT-SERVER/_layouts/...